Problem:
Du beställde en OptiSigns Android Stick-enhet och:
- Efter beställning av enheter finns enheterna i OnHold-mappen och du kan inte tilldela innehåll till dem
- Eller efter att ha kopplat in den ser du skärmar med "Paired" eller "OnHold"
Orsak
OnHold är en speciell mapp, enheter i OnHold-mappen räknas inte mot licens och kan inte användas.
Trolig orsak:
- Du lade till testskärmar under testperioden, testprocessen (som din laptop)
- Du beställde fler enheter än du har licenser för (möjligen för framtida driftsättning)
Hur löser man detta?
Om du har skärmar som du lade till under testperioden för att testa (som din laptop etc.)
Du kan ta bort dem och återanvända licensen.
Eller så kan du lägga till fler licenser om det är vad du behöver.
Öppna OnHold Device-mappen och se om det finns några enheter listade
För att flytta skärmen som du vill flytta utanför Onhold Device-mappen. Gå till onhold device-mappen, klicka på redigera på skärmen och välj Flytta. Detta kommer att flytta enheten ut ur onhold Device-mappen.
Grattis! Din skärm bör nu vara redo att användas.