Problem:
Sie haben ein OptiSigns Android Stick-Gerät bestellt und:
- Nach der Bestellung befinden sich die Geräte im OnHold-Ordner und Sie können ihnen keine Inhalte zuweisen
- Oder nach dem Anschließen sehen Sie die Bildschirme "Gekoppelt" oder "OnHold"
Ursache
OnHold ist ein spezieller Ordner. Geräte im OnHold-Ordner werden nicht auf die Lizenz angerechnet und sind nicht nutzbar.
Mögliche Ursachen:
- Sie haben während der Testphase Testbildschirme hinzugefügt (wie Ihren Laptop)
- Sie haben mehr Geräte bestellt als Sie Lizenzen haben (möglicherweise für zukünftige Implementierungen)
Wie löse ich das Problem?
Falls Sie Bildschirme haben, die Sie während der Testphase zum Ausprobieren hinzugefügt haben (wie Ihren Laptop usw.)
Sie können diese entfernen und die Lizenz wiederverwenden.
Oder Sie können weitere Lizenzen hinzufügen, falls Sie diese benötigen.
Öffnen Sie den OnHold-Geräteordner und prüfen Sie, ob dort Geräte aufgelistet sind
Um den gewünschten Bildschirm aus dem OnHold-Geräteordner zu verschieben, gehen Sie zum OnHold-Geräteordner, klicken Sie bei dem Bildschirm auf "Bearbeiten" und wählen Sie "Verschieben". Dadurch wird das Gerät aus dem OnHold-Geräteordner heraus verschoben.
Herzlichen Glückwunsch! Ihr Bildschirm sollte jetzt einsatzbereit sein.